Disney Chat

End Chat

STAR WARS™: Commander

  • Android (Amazon)
  • Android (Google Play)
  • Facebook Gameroom
  • Kindle Fire HD (Amazon)
  • PC
  • Windows Phone 10
  • Windows Phone 8
  • iOS

STAR WARS™: CommanderをプレイするにはiOSのどのバージョンが必要ですか?

posted on 2015/05/08


STAR WARS™: Commanderの次回アップデート以降、iOS 7.1よりも前のバージョンはサポート対象外になります。

お使いのデバイスがiOS 7.1に対応していない場合、引き続きゲームをお楽しみいただくにはソフトウェアのアップデートが必要です。

アップデートは今週中に行われる予定です。

 

下記の手順でiOSデバイスをアップデート:
 
1. ホームメニューから「設定」をタップ
2. 「一般」を選択

User-added image

3. 「ソフトウェアアップデート」を選択すると、デバイスがアップデートを確認します。

User-added image

それでも正しい答えを探している?


それでも正しい答えを探している?

お問い合わせ