Disney Chat

End Chat

STAR WARS™: Commander

  • Android
  • Facebook Gameroom
  • Windows
  • iOS

Que sistema operacional Android eu preciso para jogar STAR WARS™: Commander?

posted on 2017/03/15


Se você não está usando o Android OS 4.0, atualize seu dispositivo para continuar jogando STAR WARS™: Commander.

Update to 4.0
 
Siga os passos abaixo:
 
1. Toque em Configurações

Tap Settings

2. Selecione Sobre o dispositivo

Tap About device

3. Toque em Atualização de Software

Software Update

Visite o site oficial do Android para suporte adicional.

Este artigo foi útil?


Ainda está procurando a resposta certa?

Fale conosco